Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-57163

Missing Texture on /setblock

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 14w25a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Mac OS X and Windows 8 (tried both) Latest Java.
    • Confirmation Status:
      Unconfirmed

      Description

      So I created a void world using customised super flat and then ran the command "/setblock ~ 64 ~ stone"

      This created a wireframe of the block, without textures.
      Here's a picture of what is displayed:
      http://prntscr.com/3u334r

      If you relog, the texture does come back.
      It seems to only do it for the first block in a chunk? So if I run the command again but the block goes in the same chunk as the first one then it's texture is there. Yet if I go to a chunk that hasn't had a block yet, then it does it?

      How to duplicate:

      Make a void world (nothing but air)
      Run the command: "/setblock ~ 64 ~ stone"

      Seems to happen 9/10 times. Rare chance it actually displays the block.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              lDiverse James
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: