XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 14w08a, Minecraft 1.7.5
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 7
      Java Version 7 Update 7 (build 1.7.0_17-b02)
    • Confirmation Status:
      Unconfirmed

      Description

      I installed snapshot 14w08a to try it on my single player world.. The snapshot worked fine on the world. This morning I installed the full release of 1.7.5. When I loaded my world all of the items were gone. My inventory and every chest were empty and all of the item frames were popped of the wall. When I put a copy of the world untouched by 1.7.5 on the snapshot, all of my items were there. So my world only works when it is played in the snapshot, and not the update. I'm not sure what to do and any help is appreciated

      • RoWaha

      EDIT: I just want to make it clear that the world works fine in 14w08a, but its when I use 1.7.5 is when the items disappear. So it's not a downgrade
      EDIT 2: Excuse my ignorance I was under the belief the this was a snapshot before 1.7.5. My apologies and thanks everyone for your help

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              RoWaha Sal
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: