Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-4213

12w49a Nether Broken

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Snapshot 12w49a
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Survival

      Description

      Basically I have a private smp server for lets players and we usually update to the snapshots almost as soon as they come out, we have been running the snapshot for about 30 minuets because we wanted to make sure that there was no major issues on the forum or on here so we went ahead and I just went into the nether to see chunk errors and I then went to another area in out nether and saw pig spawners iron bars, leaves, end portal frame basically just a random asortment of blocks I tried f3 & a to reload the chunks and that did nothing, I then tried logging out and in, that also did nothing.

      So then after doing all of these things I decided to just re-boot the server, Still nothing.

      If you want to see the image of the nether its below I also got some weird "Sign could not be located at 'such and such'" so im not sure about that either ;(

      Just as a side note I am also suffering tremendous lag in this version it's basically making the game unplayable, not sure what it is but my pc isnt the best but I have been playing minecraft since early beta and I have not had this issue before (well... as bad as it is at the moment) so I thought it was worth mentioning.

      Thanks for any help or advice you can give to me!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                midge matthew karl obrien
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: