Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-42112

Destroying Blocks Not Working Correctly in Minecraft 1.7.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.7.4
    • Fix Version/s: None
    • Environment:
      Windows XP Home, 32-bit, NVIDIA GEFORCE GT 220 video card with 1 GB RAM (Driver Updated), Java recently updated.
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Survival

      Description

      I've been playing Uncharted Territory 1, since 11/13/13. After the update to 1.7.4, when I got into a new area, the blocks I destroy don't disappear. They just flash and reset. If I persist, it can take 3-6 tries before the blocks finally disappear, and still sometimes they reappear and I have to start over.

      This "lag" is also affecting mobs. I can go right up next to a spawner, and when a mob does finally appear, it...comes...at...me...like...this...and...only...one...mob...is...dispersed...at...a...time. Then I try to kill it, and it exhibits the same behavior as when I'm trying to destroy a block. Yes...that stuttering behavior is just as annoying in the game, as it is when you try to read it.

      I'm familiar with lag behavior on our MCProHosting server, but I've never had that problem in my singleplayer game (which this is). Also, this is not just ordinary lag, but very amplified lag. I also have noticed that when this start happenings, my computer obviously begins to heat up intensely, as the cooling system kicks into overdrive suddenly.

      If I cross back across the line to areas in which I have worked before the update, all is fine.

      I tried allocating more RAM on this machine, but I don't have enough, and it's 32-bit, and java won't let me do it.

      I was successful in allocating 2G of RAM (both extended and startup) on my Windows 7, 64-bit computer, which also has a somewhat better graphics card with 2 GB of RAM, but it didn't affect this issue in the least. This problem with the blocks persists.

      My chunks are set at 8, by the way. I did have it at 9, but I moved it back to 8...no difference at all.

      I've also changed my video settings using several different combos, and nothing helps. The issue persists, no matter what I do. The only thing that helps at all, is getting into a small, safe area (I always create one close to the area where I'm solving the latest puzzle), where there is obviously not a huge amount of new stuff being displayed. Once the fan calms down (and it always does, when I do this), I can again destroy blocks.

      However, once I move outside of the secure space, within a minute or so I'm back to not being able to destroy blocks again (or being able to destroy them with a terrible lag). If I go back to areas where I was working a few days ago, there is absolutely no problem...none whatsoever.

      I then tried going back and using 1.7.2, and voila! Problem solved. However, that is not a problem solved, in reality. The question is, "Why is this a problem in 1.7.4, and not in 1.7.2?"

      Since I don't seem to be having the problem in anything else in singleplayer (that I've seen, yet, anyway), I have thought that it COULD simply be something to do with that particular adventure map. However, the question still remains...why in 1.7.4, and not in 1.7.2?

      For now, when I play in this adventure map, I'll be logging in in 1.7.2 instead of 1.7.4. I can put up with beds that look weird and boats that don't act like they should, so that I can finish my adventure game!

      I did search for duplicate issues here, with a number of different descriptions, but I didn't find anything.

      I hope you can understand what I'm trying to say, and that you will be able to isolate the problem. Thank you.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                lindawing Linda A. Wingfield
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: