XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.7.2
    • Fix Version/s: None
    • Environment:
      Java
    • Confirmation Status:
      Unconfirmed

      Description

      In a regular survival/creative world, NOT A SERVER, I had a part of a cave system that connected to a mob spawner. So I made a grinder for it. The next thing I did was make a command block about 47 blocks away from it so I could get from my house to the area, and vise versa. When completed, I swapped back and forth a couple times. After that I went to my mob grinder to see how it was doing, and for some reason, stone was filled up. I broke everything, the mob spawner still there, but just the outside filled up. I broke a couple blocks, then MC crashed. I get back in the world, and it starts out as a CLEAN MINECRAFT WORLD!!!! I closed MC again and opened it again, and it came back the same way as usual, but in the way it was the first time. I'm kind of confused to why this happened, my wifi was on the whole time and working efficiently. PLEASE FIX?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                PigmenIGS Pigmen Igs
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: