Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-22868

[Severe!]Tried to log into a vanilla 1.6.x server, and continously recieved 'End of Stream' errors.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.6.1, Minecraft 1.6.2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Windows XP Home, 32-bit
      Java 6 Standard Edition

    • Confirmation Status:
      Unconfirmed

      Description

      Whenever I logged into my friend's server, I would have severe lag for about 10-20 seconds, then have an End of Stream error. I have been able to duplicate this many times, and it has happened to me a lot before but it was never this bad...
      Sometimes the error would be a socket exception. I don't quite remember what it was, but I remember it saying 'recv failed' at the end. If I run into it again, I will put it into this report.
      I have only run into this large problem in Multiplayer, version 1.6.1 only. Due to memory consumption, I run Minecraft with only 1G of RAM. If I try to duplicate these errors without that restriction, Minecraft simply freezes and crashes in a similar, prompt manner. It does not matter what gamemode I am in, Minecraft still crashes/reaches end of stream the same way, regardless.
      I have checked my client and server logs for any useful information, but they do not record the socket exception, at least not in a manner I recognize. With the End of Stream errors, it merely says:

       [ CLIENT ] [ SEVERE ] Reached end of stream for /69.165.121.201
      

      I have checked my IP, and that is not my IP, as far as I know. When I asked my friend for her logs, she said they reported the same thing. Her server is pure vanilla, also 1.6.1. My connection to her server was just fine before the update.
      I have tried everything I could think of, even installing mods that are supposed to help, and nothing fixes the issue. I'm unsure if this is on my end or not, but I'd love it if it could be fixed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                skwerl56767 skwerl56767
              • Votes:
                2 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: