Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-21844

FPS rate much lower after downloading new launcher

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.5.2, Minecraft 1.6.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 7 (64-bit), Java SE 7 Update 25
    • Confirmation Status:
      Unconfirmed

      Description

      After I downloaded the new Minecraft launcher, I went directly to 1.6 and to my test world just to mess around with the new features. I log onto my test world and everything is going okay; I've got my normal FPS rate (30-40)... but not for long. After about 40 seconds, my FPS drops to about 3-9. Now I thought this was a generic 1.6 bug that would soon be fixed, so I went back to the launcher and opened up 1.5.2. I went to the same test world and the same exact thing happened. The thing that made me curious is "Why is this happening now but never when the old launcher was used?" I usually play with Fancy graphics, render distance on Far, smooth lighting on Maximum, and Particles on all. My PC is very capable of these settings and my video driver is updated to the most resent version. I changed the JVW Exceptions to a quicker setting and that didn't help (I changed it back because I knew it wasn't helping). I even started a new world; it had better FPS... but then it would randomly go down when I looked at certain things/areas.

      I'm not sure how easy it would be to recreate this... but here is an idea:
      1. Set your settings to the ones I had (read above if you haven't)
      2. Start a new world on creative mode
      3. Fly to somewhere like a forest and make sure many of the chunks there are loaded
      4. Fly away and make sure you have a good view of the forest and all the chunks you loaded
      5. Check your FPS

      I know that sounds like an obvious lag creator for a lot of computers, but mine used to be able to handle it before the new launcher.

      Sorry this is kind of long. I am a fairly active Youtuber and I want my videos to be good quality. I hope you guys can fix this. Many thanks!

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              UdoTheWorrior Bailey B
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: