Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-21648

Items disappear in Creative Mode inventory

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.6.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      I have a Windows 7 HP with an Intel Core Processor. I have 8 gigabytes of RAM and a 64-bit operating system (although Minecraft says I have 32-bit)
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Creative

      Description

      I created a superflat world with a custom preset that generated a layer of locked chests. I made a couple of hopper clocks and hooked one up to a command block that would clear my inventory of item frames (ID=389 (What I wrote into the command block= clear @a 389)).
      The strangeness was, it deleted everything that I pick up on mouse click. When I put the items down however (before they are removed), they are not touched by the constant clearing (and I understand what the clear command was intended to do). So I tried relogging and destroying the clocks, and relogging again. Nothing would quite work. After turning on touchscreen mode and experimenting around, the error stopped. It began again when I turned touchscreen off. I even forced an update and tried to play offline.
      I downgraded back to 1.5.2 and the problem was solved (but the game closed without a crash report a few minutes later), and as soon as I updated again to 1.6.1, the problem persisted once more.
      I tried surfing the web for an answer. I allowed myself to think that I was the only one with this annoyance—as there was no way an update so new had many people discovering its bugs.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              onepointzero OnePointZero
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: