Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-19604

Cannot /playsound records


    • Unconfirmed
    • Creative

      I was trying out the new /playsound command. My main use for it would be to play ambiance, and to avoid replacing mob sounds, I would probably be using records. However, both in the console and in command blocks, typing "/playsound records.ward @p", regardless of where the file is (I tried, for example, copying the file into the "random" sound folder and playing it via "/playsound random.ward @p" just in case the sound file was required to be inside the sound folder), ward.ogg will not play.

      It is the vanilla ward.ogg file, no modifications made, and it will still play in a jukebox, therefore to replicate you need to simply type "/playsound records.ward @p" into your console.
      This also occurs with other record files, such as blocks.ogg and cat.ogg
      I cannot test whether or not ambiance music (such as calm1.ogg and hal1.ogg) work due to MC-19583

      Edit: Custom sounds (I used Owl City's "Good Time" renamed "custom.ogg" and placed into the random folder, played with "/playsound random.custom @p") will work. Only records are giving me issues. work inconsistently, they worked when I first tested them, but further testing shows they do not work all the time.

        1. JIRA.zip
          584 kB
        2. JIRA REDUX.zip
          1.97 MB

            Unassigned Unassigned
            neospector Neospector
            10 Vote for this issue
            3 Start watching this issue