Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-173723

Sometimes after loading a chunk, the grass and water colors on some blocks are not correct

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.15.2, 20w10a, 20w12a, 20w20b, 1.16 Pre-release 1, 1.16 Release Candidate 1, 1.16, 1.16.1, 20w28a, 1.16.2 Pre-release 1, 1.16.2, 1.16.3, 1.16.4, 20w46a, 20w51a, 21w03a, 1.16.5, 21w06a, 21w10a, 21w16a, 1.17
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Category:
      Rendering
    • Mojang Priority:
      Normal

      Description

      The bug

      This happened twice to me today.

      After leaving a nether portal to a swamp, the swamp colors seem to be incorrect on some blocks. They change to the correct color after a block has been updated.

      This terrain was originally created in 1.14.4, I'm unsure whether that's the cause of this issue.

      This issue also happened to [Mod] redstonehelper, but with the ocean biome colors; see MC-174157. With "Biome blend" set to default, my issue looks very similar to it.

      Video

      Started recording after having left the portal:
      Minecraft 1.15.2 - Singleplayer 2020-03-04 17-02-43.mp4

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              violine1101 [Mod] violine1101
              Votes:
              19 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:
                CHK: