Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-167858

Blocks Can Not Be Broken With A Sword In Creative Mode


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.15
    • None
    • Windows 10, May 2019 update, Java version 7 update 67
    • Unconfirmed
    • (Unassigned)

      I was working in my Redstone testing world (it is a creative super flat world for testing my designs and making sure tutorials work before I build them in survival) and a trader llama had gotten in my way. I have DoMobSpawning set to true as there is a hostile mob farm built in this world. I went ahead and killed it, and didn't bother with getting the sword out of my inventory. I later tried breaking a block with it and it was impossible. There wasn't even a breaking animation either, it was like breaking a block in adventure mode. I tried it a few different times making sure that I was in creative mode, and the issue was consistent throughout.
      Everything else seems to break just fine, making this issue even more peculiar. While it isn't a major issue at all, I wanted to make sure it was addressed.

            Unassigned Unassigned
            ScorchedField Ashford Gillis
            0 Vote for this issue
            0 Start watching this issue