Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-16674

/spawnpoint command not working when used through command blocks

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Works As Intended
    • Affects Version/s: Minecraft 1.5.2
    • Fix Version/s: None
    • Environment:
      Windows 8, Java 1.7.0_21
    • Confirmation Status:
      Unconfirmed

      Description

      Whenever I try to use the /spawnpoint command through command blocks, and command blocks only, nothing happens, even when arguments are added. No matter what I try, levers, buttons, everything, nothing works. To reproduce, simple use the /spawnpoint [@a, @p, @r] [x] [y] [z] command in a command block and use a lever or button or whatever to create a redstone signal.The command works fine when applied manually through chat. Also, it has the same result no matter what game mode I am currently in. I first noticed this in 1.5.2, but it could have been present at 1.5.1.

      Summary

      What I expected to happen for the /spawnpoint command to set my spawnpoint to 1.5 237 7.5

      what actually happened Nothing. The command simply didn't work.

      steps to reproduce Remember to create a new world, so your spawnpoint has not been set manually already.
      1. Place a command block.
      2. input the command /spawnpoint [@a, @p, @r] 0 4 0 (example, use any coordinates)
      3. kill yourself.
      4. notice that nothing happened. How am I supposed to set spawnpoints in my adventure map?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              potatomage7 Willam Hunt
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: