Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-153401

Strange java.io.IOException: An existing connection was forcibly closed by a remote host

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.14.2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Minecraft 1.14.2

      Java Edition
      Apex Servers
    • Confirmation Status:
      Unconfirmed
    • Category:
      Performance

      Description

      While trying to join my friends server he just started from apex.mc.co upon loading in I recieve the error: java.io.IOException: An existing connection was forcibly closed by a remote host

      Now this is very weird because I can join other servers just fine. I have tried multiple servers and they have all worked with no fail. When the server was first started this issue happened once, I rejoined and was able to play. But once I disconnected I continually got that error message every time. Until recently today I was able to play for multiple hours. I was able to leave, come back load in over and over without a problem and then it just randomly started happening again. My ping sits at 60-80 and my download and upload speeds are just fine.

      I reinstalled mincraft, updated java, used different java.aw paths, changed minecraft settings etc. and I still get the message. 

      Once I join the game everything loads in but it takes a about 30 seconds for me to get my items, I can move and interact with the world for about 5 seconds and then I get the issue.

      I am using my mobile hotspot for internet if that helps with anything, but at the same time I was able to join before and I am able to join other servers so I am very confused.

      Is there some sort of settings that should be changed in default servers that have been set up?The server is a vanilla world with no mods. Many other players can join the server and don't get this issue either? Is my internet and the server not playing well? I can't edit router settings because it is a mobile hotspot so is there some sort of server setting that he can edit that would fix this issue?

      Pls help. 

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Strykr Dawson Baker
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: