Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-150714

Huge lag when breaking blocks

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.14
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Category:
      (Unassigned)

      Description

      Today I played with friends on his server and I experienced huge lag when buildig blocks. I recorded this footage using shadow play and this records on 30fps. in this footage you see the escape menu opening very quickly and closing right after. This does not appear when playing the game normally because I easily get over 300 fps. This also only occurs on multiplayer not on a singleplayer world.

      I also don't have any macro's bind or anything.

      These my specs:

      • I7 6700k @ 4.7 ghz
      • 1060 O 6gb
      • 16 gb ram (with 8b loacated to minecraft)

      Here's a link to the video showing what happens:

      https://drive.google.com/open?id=197s1oWn2vAuOuBJv-BeYpPyjk4kvNWcy 

      I hope someone has an idea whats happening, this only started occuring since 1.14.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                IJuanTM IJuanTM
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: