Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-150267

Ctrl + pick block doesn't work with note blocks



    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 1.14
    • None
    • I am running the latest version of windows 10 (28/04/2019), with the latest launcher version etc. (again, 28/04/2019), and I'm fairly sure the java version is also up to date.

    • Unconfirmed


      I tried this out in 1.12, 1.13 and 1.14, and it only worked in 1.12:

      These exact actions happen... (keybinds are default, as far as I remember, middle click to pick block, right to place, left to break, wasd to move etc)


      Create new world, super flat - redstone ready preset.

      place a note block on the "ground" and click 3 times to get the pitch to A.

      Ctrl + middle click on the block

      What should happen (as far as I'm aware) is a new block appears in my hotbar if there's space with the same item, but with purple (+NBT) text to show there is data in the item.


      1.12 - everything happens as normal and as expected.

      1.13 - it basically ignores the ctrl press, as if I had only pressed the middle click

      1.14 - it basically ignores the ctrl press, as if I had only pressed the middle click


      I also checked with chests, and in 1.14 with signs, and the ctrl + middle click functionality works fine in all versions with those, so the issue seems only to be with note blocks in 1.13 +.




            Unassigned Unassigned
            TheHyperAlien Joss Davis
            0 Vote for this issue
            1 Start watching this issue