Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-145352

Corrupted Minecraft World

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: Minecraft 1.13.2
    • Fix Version/s: None
    • Environment:
      Operating System: Windows 10 (amd64) version 10.0
      Java Version: 1.8.0_51, Oracle Corporation
      Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    • Confirmation Status:
      Unconfirmed

      Description

      Recently I reinstalled windows to try and clean up the excess files on my PC. I had made a backup of my MC worlds onto a separate flash drive and then put them back onto my PC once MC was reinstalled. However, as the files were copying, it created an error with one world, and would not continue. I tried restarting my PC, and it booted up whilst saying it cleaned up a bunch of corrupted files, specifically the ones in the MC world. When I tried booting up the world again, it crashed and came up with this report. I have already tried to copy over the files level.dat, level.dat_mcr, level.dat_old, and session.lock, however when I tried booting up the world, the seed was there as well as my inventory, but the blocks and builds I had placed were gone.
      As of right now, I am stuck on what to do. I have already tried searching the forum but I can't seem to find a case/crash report similar to mine, and fixes that have worked for others have not worked for me. If anyone could help, or tell me if there is even a remote possibility for me to get my world back, that would be much appreciated.

        Attachments

        1. crash-2019-03-04_14.18.13-server.txt
          2 kB
        2. level.dat
          5 kB
        3. level.dat_mcr
          0.6 kB
        4. level.dat_old
          5 kB
        5. session.lock
          0.0 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Legos4427 Lemmon
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: