XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 19w06a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      *(Playing on a server)*

      *Java Edition*
      *Windows 10 64-bit*
      CPU: Intel Core i3 2.30GHz
      RAM: 4GB

      GPU: AMD Radeon 7400M
    • Confirmation Status:
      Unconfirmed

      Description

      The way this happened is, I hosted a server using a hosting service (server.pro) and someone had taken my ip, so i decided to play on that server. The server was running on 19w06a. I logged into the server, and set my render distance to 6 because i was lagging. I walked around and i suddenly encountered a chunk error, a really insane one, like nothing i had ever seen before. (unknown.png). 

      I tried to jump into the water and lava but it kept teleporting me back. After that i walked around the edge some more and jumped in again, this time it worked, I just started slowly floating down until i started drowning. When i logged off and logged on again it fixed itself and in place of the chunk error there was a river biome next to a beach.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              K1ngSavage Daniel Bashukoski
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: