• Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • Minecraft 19w04b, Minecraft 19w05a
    • None
    • Unconfirmed

      I can't play in any snapshot of the future 1.14, literally any chunk load.

      I tried everything: placing blocks, try to destroy blocks next to the chunk, use the F3 + A debug option... And nothing works, the chunks still don't load. 

      If I increase the Render Distance nothing works, I still can't see the chunks, but if i decrese the Render Distance I loss more chunks, Minecraft unload the chunks and when I increase the chunks again they continue not to load.

      Pls, if this is a bug i needs to be solved, i literally can't play.

        1. 2019-02-05_19.20.15.png
          490 kB
          Vicente Ferrandis
        2. 2019-02-05_19.20.22.png
          502 kB
          Vicente Ferrandis
        3. 2019-02-05_19.47.10.png
          375 kB
          Vicente Ferrandis
        4. 2019-02-05_19.47.14.png
          372 kB
          Vicente Ferrandis

            Unassigned Unassigned
            Ricko_SL Vicente Ferrandis
            0 Vote for this issue
            0 Start watching this issue