Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-143526

Lead Rope Visual & Functional Issue

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 19w05a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 10 laptop Minecraft snapshot 19w05
    • Confirmation Status:
      Unconfirmed

      Description

      When attaching a lead rope connected to an animal to a fence post, the rope visually glitches out and the animal appears unable to move about freely

      What I expected to happen was...:
      I attached the rope to a fence post so my horse wouldn't wander off while I named it. I expected the normal rope animation

      What actually happened was...:
      The rope had a glitching animation, where it was completely straight, went off into some point in the distance rather then attaching to the fence, and would not come off the fence after I clicked the fence post, with the lead still in my hand. I tried this on two worlds, in both creative and survival, and with both horses and wolves, and got the same result. I had to destroy the fence post (and several posts linked to it) to free the animal.

      Steps to Reproduce:
      1. Get a lead rope, fence post, and an animal of any kind (I tested it on both wolves and horses to confirm it wasn't a problem with just one animal/world)
      2. Attach lead rope to the animal, then to the fence
      3. The lead rope will begin to visually glitch out, shaking violently in a straight line, as if the rope is at maximum tension
      4. Only by breaking the fence post (and the posts surrounding it, if there are any) can the lead rope be removed and the animal freed
      5. The lead rope will detach as an item after a small delay

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              NikkiSkylar Nikki Skylar
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: