Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-141756

The locate command returns the wrong coordinates for EndCity

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 18w50a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      OS: MacOS Mojave (version 10.14)

      Gamemode: Happens on both Survival and Creative mode

      Java version: Java version 8 update 181

      On a multiplayer server, if that makes a difference
    • Confirmation Status:
      Unconfirmed

      Description

      The /locate EndCity command returns coordinates that lead me to the large void in between the main island and the outer islands.

      What I expected to happen was:
      The command returns coordinates of an End City

      What actually happened was:

      The command returns coordinates that bring me to nothing - every time I've tried to reproduce this, each set of coordinates lead me to the void.

      Additionally, the first time this happened, I went to the coordinates and it was void, but it gave me the achievement for when you first go to an end city even though nothing was there. This did not happen to my friend who I was playing with though, only me. I was unable to reproduce this, because I didn't want to reset all the achievements on my server.

      Steps to reproduce:

      1. Go to the End and defeat the dragon.
      2. Make a bridge out to the outer islands or fly out in Creative mode (did this because of the bug where the portal doesn't work)
      3. Type the command "/locate EndCity"
      4. Follow the coordinates the command returns and it's void
      5. Explore around and use the command until it gives you a different set of coordinates
      6. Follow the new coordinates, and it's also void
      7. Repeat steps 5 and 6 until you get tired

      I've also tried resetting the End on my server and the issue is still happening.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Salicos Salicos
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: