Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-140925

Bell sound missing/bell doesn't play

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Minecraft 18w50a
    • None
    • None
    • Put your operating system (Windows 7, Windows XP, OSX) and Java version if you know it here

      Windows 10

       
    • Unconfirmed

    Description

      10:48:40 dqr Missing sound for event: minecraft:block.bell.use
      10:48:40 dqr Missing sound for event: minecraft:block.grindstone.use
      10:48:40 dqr Missing sound for event: minecraft:event.raid.horn

      Loaded up a world previously created just for 1.14 snapshots.  Placed a new bell from creative inventory.  Bell sound missing/bell doesn't play.  Found this from the log.

      What I expected to happen was...:
      Placed a new bell in a snapshot world (world was created just for 1.14 snapshots a couple weeks ago)

      What actually happened was...:
      Bell sound doesn't play.

      Steps to Reproduce:
      1. place bell
      2. try to ring bell
      3. ...

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Lardcarver Trae Moore
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: