Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-13899

Horses can't breed when they wear armor

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: Snapshot 13w16a, Snapshot 13w19a
    • Fix Version/s: Minecraft 1.6.1
    • Labels:
    • Environment:

      Windows 7,Java 7 update 21 and Java 7 update 13(64-bit)

    • Confirmation Status:
      Community Consensus
    • Game Mode:
      Creative

      Description

      I was testing out the horse breeding and when i tried to breed a horse with a saddle with another one that didn't work. So i spawned another and didn't put a saddle on it, then tried breeding it with the other horse without a saddle and it worked. Also tried it with no saddle but armor and it also doesn't work.I haven't tested this on a server but this just seems to be unimplemented so i imagine the bug would be there too.

      Update-13w17a
      Now it only doesn't work with armor. Like it says in the comments you can breed two horses with saddles only although I recall not being able to it doesn't matter because it seems to work now.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jeb [Mojang] Jeb (Jens Bergensten)
                Reporter:
                Coolround Ryan B
              • Votes:
                4 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK: