Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-135979

Hostile Mobs not spawning in my mob system

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 18w32a
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      I made a mob system in  my world and went around lighting up a ton of caves (all of them in within a 200 block radius) and my mob system has absolutely no spawns. I've left and reloaded the chunks and made sure there are no lighting glitches inside the system but none spawn whatsoever still... 

      I made this near my spawn chunk, but I'm pretty sure it is not inside my spawn chunks... but if it were to be inside my spawn chunks would it affect the spawning in anyway?

      I've waited a ton of time around the system as well and still not a single spawn whatsoever

      Note: I generated this world in 1.12.2 because i wanted to stop spawning of diorite, andesite, and granite... after I generated maybe 1000 blocks in every direction I optimized the world for 1.13 and then started playing.

      I wouldn't think that could affect my world (seeing how other people seem to not have the same problem as me)

        Attachments

        1. 2018-08-13_17.43.34.png
          947 kB
          Fischer Wright
        2. 2018-08-13_17.44.05.png
          959 kB
          Fischer Wright

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                FatBung420 Fischer Wright
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: