Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-135940

Disappearing aquatic passive mobs

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Minecraft 1.13
    • None
    • None
    • All water.
    • Unconfirmed

    Description

      Created a new world on 1.13 and after a few days ALL aquatic passive mobs have vanished entirely.
      I note a number of other people have reported the same issue yet they have all been marked as resolved, when the bug is still there.

      I understand mobs will despawn, under the right  criteria, but they should also spawn which they do not. Not even the squid.  And this is the same anywhere in the world I visit.

      Two things that may or may not have contributed to this issue.

      i) I built an underwater kelp farm before the fish disappeared

      ii) I captured some tropical fish and put them in an aquarium.

      Even the Hermitcraft server is experiencing the same issue

      I hope you will actually  resolve this bug as it is just one of a plethora of bugs in 1.13.
      Whilst I realise bugs are inevitable, the shear quantity of them in 1.13 is beyond belief. I hope this is not the sign of things to come.....

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              alexisantonakis Alexis Antonakis
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: