Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-118820

Error using resource packs

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.12
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
    • Confirmation Status:
      Unconfirmed

      Description

      Hello

      I have been using a texture pack for a long time. I have no texture packs for versions after 1.9.
      Earlier today, I updated from 1.11.2 to 1.12. The 1.9 texture pack was in use all along. I first downloaded 1.12, installed it, and ran it. I then installed Optifine for 1.12, and I started playing for a few hours. The game crashed two times while playing. Once reloading chunks, once teleporting. I can't exactly remember how this error started. The game either crashed a third time, or I switched the texture pack off. If I did switch it off, the game crashed when trying to switch it on again. The game now crashed while loading from the launcher. As error messages now are removed, I couldn't see what was wrong, but I guessed there was something wrong with the textures again, as sometimes happened in 1.11.2. I removed the texture pack in use, from the folder in ".minecraft". This didn't work, and so I removed all texture packs. The game now loaded in vanilla. I am not sure if it loaded with Optifine. I now tried moving the packs back into the folder, and enabling the 1.9 texture pack again. (I have two, but use one. None work. Both inherit from the same.) The texture pack didn't load, and when I went back into the resource packs settings, the pack had been moved back to the left side. I believe I have tried at least 10 times now. I also went into "options.txt", and tried changing the two resource packs settings, using the exact name of the texture pack. (Flow's HD 1.9. Egendefinert. ()) It is a mix of the 1.9 FlowsHD, and older FlowsHD textures. I can now play the game, both vanilla and with Optifine, but it's impossible to enable resource packs.

      I also ran 1.11.2, somewhen after the error occured, if not errors. I tried twice, but had the same error message. Again, there was a texture error. it said "melon" and "12x12". I cannot remember the rest. This happened both with texture packs in the folder in ".minecraft", and without.

      Thanks

      • Andreas

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              ws909 Andreas
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: