Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-117373

Playsound in execute broken

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.12 Pre-Release 2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 7, 64bit
    • Confirmation Status:
      Unconfirmed

      Description

      When running the command /execute @p ~ ~ ~ "/playsound entity.experience_orb.pickup master puddles31" before the update, it would play the sound with 100% success. Now, when the same command is run, it acts exactly like "/playsound entity.experience_orb.pickup master puddles31" where the distance between the command block and the player depends on how loud they can hear it.

      TLDR; Using playsound in an execute command acts exactly like without it. (Distance matters)

      Images - #1 I can hear loud and clear. #2 Is a little quieter. #3 Is veery quiet. #4 Is silent.

        Attachments

        1. 2017-05-12_07.11.45.png
          2017-05-12_07.11.45.png
          605 kB
        2. 2017-05-12_07.11.49.png
          2017-05-12_07.11.49.png
          372 kB
        3. 2017-05-12_07.11.53.png
          2017-05-12_07.11.53.png
          287 kB
        4. 2017-05-12_07.12.04.png
          2017-05-12_07.12.04.png
          254 kB

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                puddles31 Samuel Borg
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: