Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-113016

Suddenaly I cannot start Minecraft but it used to work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.11.2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 10 x64
    • Confirmation Status:
      Unconfirmed

      Description

      All of the sudden my game won't launch. When I click Play button the launcher appears to perform a quick download or file check (what it is usually doing) and then switches to a "Game Output (PlayerName)" tab, that has the following 3 lines:

      Completely ignored arguments: [--nativeLauncherVersion, 307]
      [11:57:23] [Client thread/INFO]: Setting user: Fairybane
      [11:57:24] [Client thread/INFO]: LWJGL Version: 2.9.4

      The "Launcher Log" contains a lot of lines but one of them is an error saying:

      [12:00:46 ERROR]: Game ended with bad state (exit code -1073740791)

      I have attached some screenshots and logs - I'm not sure if there is any extra information I can give to help pin point the problem, but if so please let me know.

      I have tried to uninstall Java 8 121 and also tried reinstalling. I have tried to deleve the .minecraft folder in AppData and I have tried to reinstall Minecraft - nothing helps.
      My daughter who's running Windows 7 x64 can still run her game.

        Attachments

        1. minecraft_error_img_0.jpg
          minecraft_error_img_0.jpg
          110 kB
        2. minecraft_error_img_1.jpg
          minecraft_error_img_1.jpg
          51 kB
        3. minecraft_launcher_log.txt
          19 kB
        4. nativelog.txt
          1 kB

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Fairybane Peter L.
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: