XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.11.2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 10, Java 8U121
    • Confirmation Status:
      Unconfirmed

      Description

      My game was working absolutely just fine, but while in-game I hit F3+T (first time ever doing it) because one of my server members said I could reset my sounds that way instead of restarting all of Minecraft. It worked... for about two minutes, then my game crashed and hasn't worked since then.

      I was already logged in/AFK for a couple hours today, so don't know what changed.

      I have tried uninstalling both Java and Minecraft, and then reinstalling. It worked... for about 2-3 minutes then crashed again. Now it won't load past the loading screen before Java timesout with the 'Java Binary... has stopped'.

      Everynow and then the code changes to Exit Code 1. I have tried for a few hours to figure this out, with no avail. PLEASE HELP!!!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                MrTrend David Daniels
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: