Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-7586

Minecraft 1.5 and below doesn't launch

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 2.0.935 (Mac OS)
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
      macOS 10.12.5, Java 8
    • Confirmation Status:
      Unconfirmed

      Description

      I know that this bug was posted before, but the issue seems to happen for me.

      I want to play a popular map called 'The Tourist'. It requires a texture pack and, as I found out on the website, texture packs are only supported in 1.5 and below.

      However, when I open 1.5, I am greeted by a window... with only a black box.

      After waiting for a few minutes, the black box is still there. If I close the window, the Minecraft Launcher reports a crash.

      Here's the game log's output:

      16:32:33 launcher Preparing to launch minecraft client for 1.5.2
      16:32:33 launcher Checking installations.
      16:32:33 launcher Minecraft client 1.5.2 is ready to start.
      16:32:33 launcher Starting!
      16:32:33 launcher Version does not support log configuration, will assume one plaintext entry per line
      00:32:35 game 229 recipes
      00:32:35 game 27 achievements
      00:32:35 game (Session ID is -)
      00:32:35 game Turning of ImageIO disk-caching
      00:32:35 game Loading current icons for window from: /Users/aadamkakakhel/Library/Application Support/minecraft/assets/virtual/legacy/icons/icon_16x16.png and /Users/aadamkakakhel/Library/Application Support/minecraft/assets/virtual/legacy/icons/icon_32x32.png
      00:32:35 game Setting gameDir to: /Users/aadamkakakhel/Library/Application Support/minecraft

      Note that when I open 1.6.1, Minecraft seems to open up successfully. But I can't use this version because as I said, Minecraft 1.6 doesn't support texture packs.

      To clarify:

      When I say Minecraft 1.5, I mean Minecraft 1.5.1 and 1.5.2, although the bug also affects 1.4.7 and below.

      Please fix this because I really want to play that map

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              MinePlayer Aadam Kakakhel
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: