Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-4045

Redstone blocks power pistons even when there is a block separating them from above.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 1.6.44
    • Fix Version/s: None
    • Component/s: None
    • Environment:
      Mac OS X vers. 10.8.5, Java version 8 update 60.
    • Confirmation Status:
      Unconfirmed

      Description

      So, I was building a 3x3 piston door, and I noticed that the top piston wasn't retracting. I tried updating the piston, and the blocks near it, but to no avail. Then I realized something must be powering it, so I broke the redstone blocks above it, and it worked. I also did some testing in single player, and the same thing kept happening.

      Photo 1: the bug in all its glory (Singleplayer) http://tinyurl.com/onrwgmp

      Photo 2: the place where I discovered it. Notice how the redstone block is missing on the right, and the piston is retracted. (Multiplayer): http://tinyurl.com/pq7cqqf

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            zyxwa2000 Will Thomas
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: