Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-3006

Can Not Connect To Authentication Service, Two Days Searching, No Solutions Have Worked Yet.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 1.5.2
    • Fix Version/s: None
    • Component/s: None
    • Environment:
      N/A
    • Confirmation Status:
      Unconfirmed

      Description

      So I know this issue has been brought up a lot, and I've searched through all of the other help tickets on this topic that I could find, but so far, none of the listed fixes have worked for me.

      I am running on the newest Launcher, version 1.5.2, and I am using the Server 1.8 pre-1, though this issue is also affecting snapshots at least as far back as 14w24b.

      I have my server up and running like normal, and everything looks like it should. The server if running fine, showing no errors, and the game opens as it should, and works fine. When I go to multi-player, the server I am trying to connect to shows full green bars and accessability. Everything is running on my own local system.
      But when I try to log in, it thinks about it for a few seconds, then shows me the message "Authentication Servers are down, please try again later."
      Server Log says my user name could not be verified because the service is down.
      I have checked Mojang several times, and everything has green lights on their end, but I have been getting this message since I attempted to switch to the newer versions of the game, about a week ago. Even then, Mojang said everything was fine, but I go the same error.

      I am doing everything as I have before, which has worked so far for well over a year. All I did was download 1.8 pre-1, changed my run.bat file to oppurate it, and switched my profile to run 1.8 pre-1.
      I'm not sure what is going on, but I have gotten no closer to a solution with the information I have been able to locate online.

      I wasn't sure what all you might need, so I included the Launcher Log, Game Output and Server Log.

      Again, I know this issue has already been addressed a few times, but if you can find a solution to what ever is causing my problem, that would be wonderful!

        Attachments

        1. Game Output.txt
          1 kB
        2. Launcher Log.txt
          19 kB
        3. Server Log.txt
          2 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Genisay Misty Luther
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: