Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-256

Dev launcher is not installing the most recent snapshot

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.7
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      OSX verison 10.6.8, not sure what version of java (launcher is actually 0.7.1)
    • Confirmation Status:
      Unconfirmed

      Description

      What I expected to happen was...:
      I expected for the new Dev launcher (downloaded today) to properly install the newest snapshot.

      What actually happened was...:
      The console in the Dev launcher stalled for a little bit and spewed out the message in the attached picture.

      Steps to Reproduce:
      1. Open the most recent Dev launcher for OSX
      2. Attempt to install on a fresh download of 1.5.2
      3. Failure occurs

      From logical deduction, I think I'm missing a library-- but after the lines "Support/minecraft/versions/13w19a/" I lose track of where its trying to tell me to go.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              freewithoutwalls Jesse Timm
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: