Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-19639

My Launcher doesn't open at all, I've tried countless ways to open it but nothing works.

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 2.2.3965 (Windows)
    • None
    • Minecraft Launcher
    • None
    • Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz 3.40GHz
      Ram: 8.00 GB
      Operating system: 64x (bits)
      Windows 10 Pro
      Version: 21H1
      Java 8
    • Unconfirmed

    Description

      My launcher doesn't open, I tried to reinstall it, fix it using the install and even deleting the .minecraft, but nothing solved. Details that, when I tried to install it on the Windows desktop, the installer didn't want to open, so when I put the installer on the main disk, where Windows is located, it opened and started the installation, but even if I try to put it the launcher in the same location, it does not open.

       I tried to solve it using the Windows tool to solve compatibilities, I didn't have any success, so I tried to move it myself and put the previous versions of windows to see if any would open the launcher, besides trying to open it as administrator, but it didn't work.

       In the end I deleted the .minecraft as I wrote before, it didn't work either. Besides that I used several other third party launchers for testing, they worked.

       It doesn't open in the background (I've tested this in depth), I click on it and it shows in a few seconds the mouse cursor loading and then it stops, already clicks to try again is shown that the mouse cursor loading is faster .

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Luck_ID Lucca Colini
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: