Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-1869

Launcher Failing to Reach Title Screen

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.3.4
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      Mac OS 10.8.5

      Java 7 Update 45 Oracle
    • Confirmation Status:
      Unconfirmed

      Description

      This bug has manifested in several ways.

      With my internet turned on, I opened the 1.3.4 launcher and clicked Play. The loading bar stalled and continually reset itself until I was forced to reboot the launcher.

      Believing my internet to be the source of the problem, I turned off my internet and clicked Play Offline while the launcher displayed the "Failed to Get Page" message. The launcher loaded the title screen successfully. While in the server selection screen, I turned my internet back on. I was able to play on servers. After playing, I closed Minecraft and the launcher.

      The next time I used the launcher while online, the original problem recurred, as expected - the stalling and reseting of the loading bar. So I turned off my internet, closed and reopened the launcher, and tried, as before, to Play Offline while the "Fail to get page" message showed. But instead of bringing me to the title screen as it had before, the launcher snapped to a blank, white screen and failed to Quit when asked. I had to Force Quit the launcher.

      Sometimes, when I click Play Offline, instead of snapping to a white screen, the launcher flashes a loading bar that disappears quickly, giving no other response. The launcher alternates, seemingly at random, between the white screen and the flashing loading bar.

      Rarely, the launcher succeeds and I can load the title screen with Play Offline (but still never while online) and turn my internet back on to play on servers. This also seems to happen at random. It happened twice after I deleted the Minecraft disk image and re-inserted it into my Applications folder, but ceased to work after those attempts.

      Here is an error report I found within the launcher. I hope my report has been helpful. Let me know if you have any questions.

      Thanks for any help you can give.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Chimalus Matthew Stiles
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: