Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-16893

it won't let me use the launcher

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 2.2.1768 (Windows)
    • None
    • Java Edition Assets
    • None
    • Unconfirmed

    Description

      a few days ago I was trying to play crazy craft on my pc and my world wasn't loading/working so I tried to play a different mod pack sky factory but every time I opened the launcher it was the crazy craft mod pack so I exited everything then I shut off my pc and turned it back on and I tried to open the launcher again and it wasn't opening so I went on youtube and looked up how to fix it and I did everything it said and it still wasn't landing so I then troubleshot it and it said something like incompatible file fixed and then I went out of that and I see a shield next to the launcher icon on my desktop and thought nothing of it at first so I try to open it again something came up and said are you sure you want this to make changes to your device I clicked  ok and the screen went black and turned back on and it changes my refashion and everything was zoomed in and it didn't even open the launcher 

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              Brayden56 brayden young
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: