Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-15818

1.12.2 mods not working

    XMLWordPrintable

    Details

    • Confirmation Status:
      Unconfirmed

      Description

      Recently I've been trying to play some modded minecraft and for some reason older versions modpacks do not seem to be working. It keeps saying "this installation has been modified and might not support the latest player safety features". Then when I press play it brings up a window that says "you are about to play a minecraft: Java edition installation that has been modified. We can't guarantee the game will support the latest safety features."

      Then if I hit play again it says the game has crashed because of an unexpected error and gives me a Stop Code: 0. This is only happening with modpacks for older versions such as 1.12.2 from what I've seen so far.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            aarzuaga Anthony
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: