Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-1312

Minecraft 1.6 won't work with osx 10.5.8, it shows a lwjgl error when I log on.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.8
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      I use Mac OSX 10.5.8, java is up to date as of 2 days ago, I have deleted minecraft and my .minecraft folder 5 times and the same error keeps popping up.

    • Confirmation Status:
      Unconfirmed

      Description

      When Minecraft 1.6 came out I quickly went to get the launcher and as of downloading it and trying to log in I was given a strange error message saying, "there is a bug in lwjgl which makes it incompatible with OSX 10.5.8 please go to New Profile and play on 1.5.2 for now Sorry!". I asked my cousin who has helped me with issues with loading screen and other issues such as lag or crashes. After he looked at it for a half of an hour and was stumped he told me to delete my minecraft folder and start over again. I did that 4 more times and the same issue happened. So now I ask you guys, do you have any ideas of what this could be? And/or how to fix this?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Steve_Pirate Kevin Burke
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: