Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-11056

Today I just reinstalled Minecraft on my PC everything was fine until at the time of "Play" it appears "You seem to be playing a modified version of the game that is not compatible" (I guess it must be because I downloaded LabyMod or not he)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 2.1.3674-2.1.3677
    • Fix Version/s: None
    • Component/s: Minecraft Launcher
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      I only ask you to help me solve this problem because with these changes of Minecraft I did not even know as I said, I just installed it again

      I want to add that something different happens to me when I start the launcher with any version.
      I get this
       

       

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            CrockedBoy Carlos Martin Cubas
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: