Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-10129

When I open launcher and hit play on latest version 1.13.2 it crashes

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 2.1.1351 (Windows) / 2.1.1350 (Mac OS) / 2.1.1349 (Linux)
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      All info on Operating system below in linked photo

      Java is on Version 8 Update 191
      Windows 10
    • Confirmation Status:
      Unconfirmed

      Description

      When I open launcher and hit play on latest version 1.13.2 it crashes. It will play all older version but not 1.13.2. I check to see if others found a solution to this but everything I've tried doesn't work. It doesn't give me a crash report either. I tried it with resolution in settings off and on but this did nothing. I check to see if java needed update but it was fully updated. Minecraft launcher is up to date. All I get is a message saying: An unexpected issue occurred and the game has crashed. We are sorry for the inconvenience.

      I even tried to uninstall and then reinstall minecraft but that still didn't help.

      Full launch log reads:
      Preparing to launch minecraft client for 1.13.2
      12:18:35 launcher Checking installations.
      12:18:35 launcher Minecraft client 1.13.2 is ready to start.
      12:18:35 launcher Starting!
      12:18:35 launcher Using default game log configuration client-1.12.xml (outputs XML)
      12:18:41 cft Setting user: Grassman101
      12:19:32 launcher
      Exception in thread "Client thread" java.lang.OutOfMemoryError: unable to create new native thread
      at java.lang.Thread.start0(Native Method)
      at java.lang.Thread.start(Thread.java:714)
      at java.util.concurrent.CompletableFuture$ThreadPerTaskExecutor.execute(CompletableFuture.java:405)
      at java.util.concurrent.CompletableFuture.asyncRunStage(CompletableFuture.java:1632)
      at java.util.concurrent.CompletableFuture.runAsync(CompletableFuture.java:1850)
      at com.mojang.datafixers.DataFixerBuilder.build(DataFixerBuilder.java:70)
      at xz.b(SourceFile:140)
      at xz.<clinit>(SourceFile:135)
      at aev$a.a(SourceFile:445)
      at aev.a(SourceFile:131)
      at aev.<clinit>(SourceFile:137)
      at pf.c(SourceFile:470)
      at cft.<init>(SourceFile:370)
      at net.minecraft.client.main.Main.main(SourceFile:144)
      06:19:32 monitor Process crashed with exit code 1

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Grassman101 Jonah Butterfield
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: