[MCPE-16647] 0.16 beta crashes on launch Created: 29/Aug/16  Updated: 08/Feb/17  Resolved: 08/Feb/17

Status: Resolved
Project: Minecraft (Bedrock codebase)
Component/s: None
Affects Version/s: 0.15.90.0, 0.16.0
Fix Version/s: None

Type: Bug
Reporter: Jiwan
Resolution: Invalid Votes: 22
Labels: crash

Attachments: Text File MinecraftCrashLogMotoXoom0.15.9.txt    
Issue Links:
Duplicate
is duplicated by MCPE-16648 Crashes upon entering. Resolved
is duplicated by MCPE-16654 I cant load the game Resolved
is duplicated by MCPE-16659 I can't play Resolved
is duplicated by MCPE-16660 Minecraft wont open at all Resolved
is duplicated by MCPE-16661 Game does not start Resolved
is duplicated by MCPE-16664 Instant Crash Resolved
is duplicated by MCPE-16665 Casper VIA T27 Not Opening - BlackScr... Resolved
is duplicated by MCPE-16666 Crashed 0.16.0 Beta Build 1 Resolved
is duplicated by MCPE-16667 Crashes On Open Resolved
is duplicated by MCPE-16672 Instant Crash Resolved
is duplicated by MCPE-16675 Game crashes on startup (5.1, moto x ... Resolved
is duplicated by MCPE-16686 No normal crash but Agressive Crash! Resolved
is duplicated by MCPE-16699 16647 Resolved
is duplicated by MCPE-16707 Insta-crash Resolved
is duplicated by MCPE-16716 Minecraft Crashed On Intel Chip Device Resolved
is duplicated by MCPE-16717 The 10 second crash Resolved
is duplicated by MCPE-16720 Game crashes when launched Resolved
is duplicated by MCPE-16723 O Minecraft PE não está funcionando c... Resolved
is duplicated by MCPE-16727 Game crashes/closes Resolved
is duplicated by MCPE-16731 Black screen on startup Resolved
is duplicated by MCPE-16744 the game not start Resolved
is duplicated by MCPE-16745 Game keeps crashing Resolved
is duplicated by MCPE-16746 el minecraft pocket edition no me abr... Resolved
is duplicated by MCPE-16751 Crash when opened the game Resolved
is duplicated by MCPE-16760 crash word Resolved
is duplicated by MCPE-16764 MCPE keeps crashing or startup Resolved
is duplicated by MCPE-16772 Minecraft crashes opon opening up Resolved
is duplicated by MCPE-16774 Black screen and Crash when open 0.16... Resolved
is duplicated by MCPE-16780 Game crashingwhen opening Resolved
is duplicated by MCPE-16785 Opening Minecraft in Android 4.2.2 cr... Resolved
is duplicated by MCPE-16799 Can't open MCPE on this device. Resolved
is duplicated by MCPE-16820 A very annoying bug Resolved
is duplicated by MCPE-16821 Tela preta Resolved
is duplicated by MCPE-16835 bug for working and out of minecraft Resolved
is duplicated by MCPE-16842 Minecraft pocket edition will not open. Resolved
is duplicated by MCPE-16843 does not go and does not create the g... Resolved
is duplicated by MCPE-16846 No Open Minecraft Pocket Edition 0.16... Resolved
is duplicated by MCPE-16851 black screen exit in the home screen ... Resolved
is duplicated by MCPE-16861 Error grave Resolved
is duplicated by MCPE-16901 Black screen Resolved
is duplicated by MCPE-16913 Minecraft Crashing Resolved
is duplicated by MCPE-16936 Minecraft PE crashes on Sony Xperia Z... Resolved
is duplicated by MCPE-16941 Black Screen Crash Only Resolved
is duplicated by MCPE-16965 The game will not let me enter/play, ... Resolved
is duplicated by MCPE-16966 is much crashea Resolved
is duplicated by MCPE-16972 In my phone is crashing Resolved
is duplicated by MCPE-16996 Minecraft crashes every time I try to... Resolved
is duplicated by MCPE-17009 Minecraft PE Beta 0.16 won't load up Resolved
is duplicated by MCPE-17032 No me abre Resolved
is duplicated by MCPE-17712 Pocket edition crashes upon startup Resolved
is duplicated by MCPE-17716 MCPE 16.0 crashing on iOS Resolved
is duplicated by MCPE-17718 0.16 Crashes on Certain iOS Devices Resolved
Relates
relates to MCPE-16652 Cannot Choose Custom Skin, or change ... Resolved
relates to MCPE-17553 If I have ANY pre-0.16 worlds in the ... Resolved
relates to MCPE-17695 World Crash with version 0.16 with io... Resolved
Confirmation Status: Unconfirmed
Device: Phone - Android - LG G2

 Description   

Thats it. It simply doesnt launch, clearing the data doesnt help

Note from [MCPE Helper] rplatham:
BEFORE commenting below, please try removing or renaming the folder resource_packs in com.mojang to see if this fixes the issue. If not, also ensure you have uninstalled all 3rd party mods and apps. Another possible solution is to uninstall MCPE, back up your MinecraftWorlds folder (to back up your worlds - which you should be doing anyways!), delete com.mojang folder and reinstall MCPE.



 Comments   
Comment by [MCPE Helper] rplatham [ 29/Aug/16 ]

Please comment with information about your device make and model, Android OS version, whether or not you have removed all 3rd party applications and mods and texture packs. Whether or not you have uninstalled, removed the com.mojang folder and reinstalled (don't forget to backup your worlds first!). The more information, the better.

Comment by j parker [ 29/Aug/16 ]

I have the same issue and have tried all listed solutions

Comment by Meden [ 29/Aug/16 ]

Nvidia Shield K1 Tablet Android 6.0 Minecraft PE beta 0.16.0

Happens to me too

Comment by Victor Gabriel Brandão da Silva [ 29/Aug/16 ]

This crash is in my "smartphone" Samsung Galaxy Young 2 . Not open and play the game

Comment by j parker [ 29/Aug/16 ]

Just installed second build and it still happens

Comment by [MCPE Helper] rplatham [ 29/Aug/16 ]

J Parker. Please post more device info. We can't help if we can't find the root cause.

Comment by j parker [ 29/Aug/16 ]

HUAWEI Y530-U051
512 MB ram
Android 4.3 (which means I can't access crash logs)

Comment by angel ocadiz [ 29/Aug/16 ]

No open MC:PE 0.16.0 Build 1 My device is Samsung Galaxy s3 Mini GT-I8190l Android 4.1.2 please fix :"(

Comment by xRetross Gaming [ 30/Aug/16 ]

Mine too please fix my android version is 4.2.2 model Lenovo A880 plz fix this ;(

Comment by Sian Simm [ 30/Aug/16 ]

I have tried everything and it still doesn't work so i dont know what to do my device is archos neon not sre what version though

Comment by Chase Alan Saunders [ 30/Aug/16 ]

renaming the folder didnt work and the game wont create the "games" directory
i have no third-party apps installed that run mcpe.
Phone: Samsung Galaxy S3 mini
Android version: 4.2.2
Model Number: SAMSUNG-SM-G730A
Build: JDQ39.G730AUCUAMH4
RAM remaining: 4GB

Comment by Chase Alan Saunders [ 30/Aug/16 ]

it seems android 4.2.2 and 6.0.0+ are having big problems

Comment by Montine Silva [ 30/Aug/16 ]

It works fine on my phone running Android 6.0, but crashes when launching for my Samsung GTN8013 running Android 4.1.2. Tried the resource packs, uninstall/reinstall, cycling power to tablet - no change. Will try again after next update.

Comment by j parker [ 30/Aug/16 ]

It appears to be Android 4.1 to 4.3 with one outlier that probably isn't using the hotfix update based on analysisof wwording and timing of comments

Comment by Robert clements [ 30/Aug/16 ]

Confermed on My Samsung Galaxy Tab 4 android 4.4.2 SM-T230NU

Comment by j parker [ 30/Aug/16 ]

Its starting to look like Android 4.anything honestly I didn't know that Android 4 had so many variations

Comment by Alexandre Augusto Souza Lima [ 30/Aug/16 ]

My M7-3G Tablet Android 4.4.2 have Black Screen and then close then

Comment by j parker [ 30/Aug/16 ]

I've been trying everything I can think of to make it work and I noticed that one of the permissions doesn't look right:

com.mojang.minecraftpe.permission. C2D_MESSAGE

I suspect that this is a permission that isn't recognized by Android 4 as it's the only one that includes the package name perhaps this is a good starting point for locating the cause of the crash I just hope that it doesn't mean that mcpe is no longer compatible with Android 4

Comment by FunnyCinema [ 31/Aug/16 ]

I deleted resource_pack file, Block Launcher Pro, PocketInvEditor and it still doesn't work. LG Optiomus G Pro E986 Android 4.1.2 Why don't you fix this problem

Comment by EoflaOE [ 31/Aug/16 ]

Confirmed with xTouch f81, Android 4.2.2, Crashes in build 1

Comment by endex9800 [ 31/Aug/16 ]

I can confirm Everything. I tried to remove the entire folder (. Com mojang ) and related apps with minecraft but Nothing happened because the game crashes. My android v.4.2.2 and I am sure it is incompatible with minecraft 0.16

Comment by Dao Xuan Phi [ 31/Aug/16 ]

I try to delete the resource_packs folder and it still not work.
I also delete google play cache, mcpe cache, un and then re-install mcpe.
My device is Asus Zenfone 5
Version of OS: 4.3
No Mods, third party app i ve installed since intel doesn't allow that

Comment by [Mojang] MissMarzenia (Aleksandra Zajac) [ 31/Aug/16 ]

We reported this issues to internal bug tracker for a review.

Comment by j parker [ 31/Aug/16 ]

Another update and it still doesn't work

Comment by Shannon Thomas [ 31/Aug/16 ]

Im on a Samsung Galaxy Admire 5.0.1 and it also crashes when I open mcpe beta 1 but my older Samsung Galaxy S4 that is also 5.0.1 runs just fine. I think it needs higher RAM & processor to run 16.0?

Comment by [MCPE Helper] rplatham [ 31/Aug/16 ]

Shannon Thomas have you checked to see if there is a resource_packs folder that needs deleting/renaming?

Comment by Alex Arguello [ 31/Aug/16 ]

I'm on a Nook HD tablet running Android 4.0.4 I'm having the same issue as stated above. I have deleted my resource pack folder and I have also deleted and reinstalled Minecraft Pocket Edition and it's folder contents and I am still having trouble with the app not starting up even with the past to build updates

Comment by Alex Arguello [ 31/Aug/16 ]

I've noticed in the txt files that all of them are consistent to my phone that works but the options.Txt file is missing data on my tablet and says old_build: 0.15.6 instead of 0.15.90.1 like my phone. And it's missing all of the key bindings recently added in this update

Comment by j parker [ 01/Sep/16 ]

Can you post the content of the working file I might have an idea for a temporary workaround

Comment by Alex Arguello [ 01/Sep/16 ]

It won't let me post the txt file even as a zip but I will try the transfer on my tablet today and see if it works

Comment by Alex Arguello [ 01/Sep/16 ]

Although thinking about I'm doubtful of it working because the game itself is not updateing it's file contents so it might not even be seeing then on our devices

Comment by [MCPE Helper] rplatham [ 01/Sep/16 ]

Alex Arguello The minimum android version required by MCPE is 4.2 4.0. Your device does not have a sufficiently current version of Android to run the game. In some contexts, it is possible to run MCPE on Android 4.0 (usually related to disabling xbox live features before they crash the game) but that is not supported in the official tracker.

Sigh, I was wrong again. The developers fixed things so 4.0.x should be supported. Sorry for the confusion. I've edited the message above.

Comment by Alex Arguello [ 01/Sep/16 ]

I tried porting the options.Txt file onto my tablet but even with the necicery file it still won't boot up. As stated before it's not reading nor updating the games file at all even if deleted it does not renew the folders as it does in 0.15.7

Comment by Shannon Thomas [ 01/Sep/16 ]

HI Yes I deletes my resource_packs folder

Comment by Andrew Donate [ 02/Sep/16 ]

I did all the things [MOD] rplatham said to "Uninstall all 3rd party apps, rename/delete resource_pack.txt, and reinstall mcpe" but for some reason it still does not work when I open mcpe

Android OS: 4.1.2
System: Samsung Galaxy 3

Comment by xRetross Gaming [ 03/Sep/16 ]

Same I Did All Too Its Not Working
My Device: Lenovo A880/Lenovo
Android OS: 4.2.2
Please Fix Its Still Problems In Build 3

Comment by Russel Pereira [ 05/Sep/16 ]

The same thing with mine. Acer computer. I deleted all files and mod packs yet it still does not work and you say that it's resolved. Very disappointing.

Comment by isaque luiz nascimento cordeiro [ 05/Sep/16 ]

my android is 4.0.4 Ice Cream Sandwich Samsung Galaxy pocket plus GT-S5303B already removed all the textures of mods but still does not work to resolve this in B4

Comment by Ian Yencha [ 05/Sep/16 ]

Mines a samsung galaxy tab pro

Comment by Ian Yencha [ 05/Sep/16 ]

I got rid 9 my texture packs and it worked

Comment by John Kim [ 05/Sep/16 ]

Samsung Galaxy Note 1
Android 4.1.2
0.15.90.0-0.15.90.2
Crashes. Got rid of com.mojang folder and reinstalled. Still doesn't help.

Comment by [MCPE Helper] rplatham [ 06/Sep/16 ]

Russel Pereira How are you installing and running the 0.16 beta on an Acer computer? Beta testing 0.16 is only available on android.

Comment by j parker [ 06/Sep/16 ]

I don't mean to be annoying but is there any news on a fix or even if they have any idea what the cause is I'm considering opting out of the beta until it's fixed if it's going to take a while

Comment by kaleb418 [ 06/Sep/16 ]

@j parker We're sorry to hear you're experiencing issues, but please try and keep the comment section focused on the report, even if it is semi-related, commenting about how you're going to opt out of the beta isn't relevant nor informative for the report.

We do not post fixes here, you will have to be patient and wait for either an official changelog or for us to resolve an issue as Fixed or otherwise.

Comment by Cara C [ 07/Sep/16 ]

Confirmed that deleting the resource_packs folder fixes the bug.

SG Note 4
Android 6.0.1
0.15.90 alpha

Good luck in fixing your crashes!

Comment by endex9800 [ 08/Sep/16 ]

@cara C deleting the folder do NOT resolve the crash. I tried many time but nothing changes. Your android is 6.0.1 and it's compatible with 0.16, but mine is 4.2.2

Comment by Kimberli C [ 08/Sep/16 ]

Unfortunately, I have the same issue. I am using a Galaxy Tab 7 - Andriod 4.2.2

Works well with update 0.15.7. However when I downloaded the beta version 0.15.90.2, it does not open. Upon tapping the Minecraft icon, the screen turns black for a few seconds, then goes back to the desktop screen. In the Application Manager, Minecraft is showing. In My Files, there are no folders or files associated with Mojang/Minecraft.

I have uninstalled and reinstalled it several times, left the beta and reinstalled older version - it worked, signed up for beta again and uninstalled the older version and updated to beta - doesn't work. Same issue - no files or folders found.

Comment by Davi Ximenes [ 14/Sep/16 ]

No meu tablet: ROCKCHIP TA7801W, Android 4.2.2 não funciona já tentei de tudo e ainda não funciona há muitas pessoas com esse mesmo problema e parece que está fora de controle

Já tentei:
Apagar: resource_packs, com.mojang e games. E ainda o minecraft fecha nas versões: 0.15.90.0, 0.15.90.1 e 0.15.90.2.

Comment by Alex Arguello [ 16/Sep/16 ]

It is no longer crashing on me and is fully functional in version 0.15.90.7

Comment by Kimberli C [ 16/Sep/16 ]

Due to the recent update of 0.15.90.7, I am now able to play as well. Thanks.

Comment by EoflaOE [ 17/Sep/16 ]

I cannot play it says unfortunately Minecraft Pocket Edition has stopped on 0.15.90.7

Comment by sam lewis [ 22/Sep/16 ]

I had the same issue. Samsung note 3. Uninstalled and reinstalled to no avail. Finally searched for all folders associated with minecraft pe. Apparently some folders are not removed during the uninstall process, even if you clear cache and data. I then deleted all the folders with the word minecraft in them (i wish i was more systematic about which folders, but i wasn't ). I reinstalled and then it finally loaded properly.

Comment by chris lowe [ 24/Sep/16 ]

I have searched for and deleted all folders/files with "minecraft". Reinstalled 0.15.9 still broken on Moto Xoom.

Comment by chris lowe [ 24/Sep/16 ]

Moto Xoom 0.15.9 crash log

Comment by Nikolas david vargas lopez [ 30/Sep/16 ]

Aun asi no me abre mi disposotivo es una tablet huawei medipad 10 link

Comment by Cynthia Hollern [ 01/Oct/16 ]

When trying to go on lifeboat server, msg disconnected from server displays. Can not get in any other servers either... And Samsung s5.

Comment by Shannon Thomas [ 03/Oct/16 ]

I got mine working I removed the resource_packs folder and it still crashed. There are other files like Sam Lewis said. I went back to 15.9 and back to the beta and removed the files or folders. Also if you were beta testing and went back to. 15.9 it will crash from the world's using /cheats and differnet entries etc. So I removed all the files and folders and did a clean install and it worked. You can save your world's to a new folder in your file manager & add them back. After you have the beta. Also servers are not updated to 16.0 that's why it's crashing 2 differnet clients.

Comment by George Stevens [ 04/Oct/16 ]

since an update about a week ago update it works for me again
Huawei Y330 4.2.2

Comment by chris lowe [ 05/Oct/16 ]

0.15.10 still broken on Moto Xoom running Android 4.4.4.

Comment by Cameron David Ball [ 26/Oct/16 ]

0.16.0 ios ipad also has this major bug

Comment by Sam Hindess [ 26/Oct/16 ]

iPad 2 on iOS 9 also crashes when loading Minecraft PE 0.16.0.
This Bug NEEDS fixing!!

Comment by Alistair Ramsden [ 26/Oct/16 ]

Yes, we have the same or a similar problem. We are using iPad 2's with iOS 9.3.5. We have just updated to Minecraft PE 0.16 and we began getting the same kind of crashes as described above. We reset the graphics rendering to the lowest level possible, and while a new creative infinite world would load and start, as soon as you try to perform any substantive play, e.g. mining, placing torches, the game crashes to a blank screen. For more info, my email is stefano@paradise.gen.nz. (Side question. Is it possible to reinstall Minecraft PE 0.15.x to iPad 2's with iOS 9.3.5.?) No 3rd party mods, skins, or texture packs installed.

Comment by Kimberley sheridan [ 26/Oct/16 ]

I have the same issue with iOS 9 on an iPad 2 playing 16.0. Not playable whatsoever.

Comment by Tanya Draycott [ 26/Oct/16 ]

Same issue here. iOS 9.3.5, playing v0.16, on iPad mini (original). Game won't load.

Comment by Rama Krishna Simhadri [ 28/Oct/16 ]

Lenovo T520, no mods, no texture packs, have not uninstalled com.mojang.
Crashes specifically when killing mobs in a mob farm

Comment by Ethan Robert Turnbull [ 05/Nov/16 ]

I have an iPad 2 on iOS 9.3.5 and I cannot load any worlds (on 0.16.0) and when I created a new world if I did anything substantial it would crash, but after updating to 0.16.1 on mcpe it works fine.

Comment by Mega_Spud [ 05/Nov/16 ]

Does this issue still affect 0.16.1?

Comment by Ethan Robert Turnbull [ 06/Nov/16 ]

No it runs smoothly with no other bugs that I have found

Comment by Jenny [ 20/Nov/16 ]

I've 16.2 now, on my Kindle Fire 7 hd, and so far it's no different than 16.0/1. (No texture packs or mods)
I've reinstalled the game and though i backed up my old worlds, I'm currently only playing in worlds I've created since 16.0 . It takes ages to play as it crashes repeatedly while loading a world. Since 16.1 I've been unable to ride horses, items spit out of my cue, sounds don't always work, water behaves a bit oddly, and i now have lag.

I'm immensely disappointed as I thought 16.1 was suppose to fix the issues. I really hope this gets fixed soon. I'm going to try one more time on reinstalling the game but I'm not holding my breath.

Comment by [MCPE Helper] Aspergerian [ 08/Feb/17 ]

Shouldn't this be fixed? (description was updated to fix the issue)

Comment by Mega_Spud [ 08/Feb/17 ]

Thank you for your report!

Crashes such as these are now logged automatically, so will be investigated further by the development team internally.

Quick Links:
📓 Issue Guidelines – 💬 Community Support – 📧 Feedback – 📖 Game Wiki

Generated at Sun Sep 23 13:12:56 CDT 2018 using Jira 7.11.2#711002-sha1:fdc329dee91471a641faabfe39b5ff8c0a5b3f66.