Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-957

Realm kick out after exactly 10 minutes

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • Affects Version/s: MCPE-1.2
    • Fix Version/s: None
    • Labels:
    • Environment:
      Tested on two environments (Amazon Kindle Fire 8, and NOX Android Emulator on Laptop), and two internet connections (Sky and Vodafone). Both versions v1.2.11
    • Realms Platform:
      Bedrock

      Description

      I signed up for the realm trial so that myself and my son could play, i am the realm owner. My son seemed to have a flawless connection via his ipad, however I consistently was kicked out of the session. I assumed it was because I was running a non rooted amazon kindle fire HD 8, with Amazons own flavour of android interface, so I killed as many background apps as I could, and retried. Same result. I soon started noticing that there was a time limit of 10 minutes. 10 minutes of game-play followed by a black screen, and back to android home screen.

      I thought that I would try it on another device, but as I do not own one, I thought why not do it on an emulated session. I utilised the Nox android emulator on my PC and tried it, and the same thing happened... 10 minutes and out.

      I accept that you will not support emulated sessions as a true environment, but it does prove a point in that two environments had the same 10 minute time limit.

      Please note that this only seems to apply to realms, the standard minecraft world, with local lan hosting for my son to join seems to have no issues.

      Any suggestions?

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            gino1a Graeme
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: