Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-8425

Realms Backups Menu overlaps entries in list

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reopened
    • Resolution: Unresolved
    • Affects Version/s: 1.17 (Bedrock)
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows PC
    • Confirmation Status:
      Community Consensus
    • Realms Platform:
      Bedrock
    • ADO:
      575969

      Description

      I have had this issue happen to me since 1.16.200 released, and I assumed it was just some version issue. As the updates went on, the issue was not fixed.

      The realms backup menu on the bedrock edition is fully glitched out. All of the different saves are stacked on top of each other and it makes it extremely difficult to revert to a backup.

      This issue is not on every realm though. Some of my friends said they don't have that, others said they used to have it then it 'magically' fixed itself. And I myself have 2 realms, one of them has this issue and the other one doesn't.

      I've tried everything, reinstalling minecraft, restarting my PC, even tried checking it on my phone with the PE version - There is no difference, and the issue persists.

      One image shows Everthorn, the realm with the issue, the other shows my other realm where this issue does not exist.

       

      Possible Fix:

      Find a backup (can be one from a minute ago doesn't matter) and replace the realm with that backup. The menu should be fixed??? It worked for me at least. 

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              ProtocolPav Pavel
              Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated: