Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-760

Minecraft Realms Resource pack not downloading and not working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • Affects Version/s: PC-1.10.17
    • Fix Version/s: None
    • Component/s: None
    • Environment:

      Windows 10 32-bit Minecraft Java Edition

      Description

      Put the summary of the bug you're having here

      *What I expected to happen was...
      So, I was Playing Minecraft yesterday and i was downloading realm maps while resetting my world, i downloaded a map called Late made by MineMaker. I got it, I thought it will work and the resource pack was supposed to download.

      What actually happened was...:
      So i got the late map a horror map. and i was trying to download resource pack it saids "You Need a Custom Resource pack to play on this realm" and i clicked yes it didnt download it just went right into the game, or the game just crashes, and i realized that my resource pack didnt work, same goes to other maps, it worked before Any help could be apreciated.

      Steps to Reproduce:
      1. Look for the bug in Minecrat Java Edition Realms
      2. Fix the bugs that when i was downloading resource packs it doesnt show the downloading... session and goes right into the game without the resource pack even when its on, and the bug that makes my game crash everytime i play a adventure map or something. it worked before.
      3. Submit the Bug. sorry about the bad steps to fix that bug

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              JerryXDgamer Jerry Yuan
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: