Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-5922

Realms false-flagging 1.16.4 as an outdated client

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Incomplete
    • Affects Version/s: 1.16 (Java Edition)
    • Fix Version/s: None
    • Environment:
      Minecraft Java 1.16.4
    • Confirmation Status:
      Unconfirmed
    • Realms Platform:
      Java

      Description

      When attempting to connect to Realms, the latest version is logged as an outdated client and the player is urged to "update to the latest version of Minecraft," despite being on newest release 1.16.4. Attempting to play on the latest snapshot or previous version 1.16.3 yields the same message. 

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            ambzen esther ambz
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: