Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-1782

Can't clear Resource Packs off realm

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: MCPE-1.10, MCPE-1.11, 1.14.1 (Bedrock), 1.14.30 (Bedrock), 1.14.60 (Bedrock), 1.16 (Bedrock)
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 10 1809
      Minecraft bedrock v1.11.1
      Realms world
    • ADO:
      202778, 391521
    • Confirmation Status:
      Confirmed
    • Realms Platform:
      Bedrock

      Description

      Ever since 1.10, I've been trying to get rid of resource packs from my realm. In the past, all I had to do was download the world, or a backup of it, go into the settings for that world copy, and just remove the resource packs, be it a texture pack or a shader, then simply "Replace World" in the realm settings with the newly Vanilla map settings, and tada! 
      But now despite doing all that, for some odd reason whenever I upload the world back on, it asks if I want to download the resource packs. While convenient that I can simply refuse, its frustrating that I can't completely remove them. At all.
      I've tried resetting my game via Windows' Settings app, which got rid of resource packs I had installed locally, but when I download the realm world, they obviously get downloaded as they are still active on the realm world.
      Still, I try removing them, joining the world locally, to make sure it doesnt load the resource packs again nor ask if I want to. And its fine! Vanilla textures are loaded, along with vanilla shaders. 'Sauceum!
      But again, when I reupload that same world that I JUST got done verifying didnt load nor ask to load resource packs, does just that. Again. As stated above.
      Someone had suggested here to rename the world copy. Which I tried. I've tried giving it completely different names. No avail. What gives? I can't find any more info on this specific issue. 
      I've attached a photo of the offending Resource packs. As you can see, they are not "Active" packs. Merely "Available" packs. In the past, this meant the realm wouldn't bother even asking if the user wanted to download them. It simply allowed them to connect with default resources.

        Attachments

        1. Minecraft 5_8_2019 9_29_44 PM.png
          Minecraft 5_8_2019 9_29_44 PM.png
          2.09 MB
        2. realm-error.mp4
          5.15 MB
        3. Screenshot (1).png
          Screenshot (1).png
          762 kB

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              eddie.exe Eddie
              Votes:
              13 Vote for this issue
              Watchers:
              11 Start watching this issue

                Dates

                Created:
                Updated: