Uploaded image for project: 'Minecraft Realms'
  1. Minecraft Realms
  2. REALMS-10547

Sign's Won't Load There Texts, Anvils Just Put All Texts To ###, Nobody can see my texts in-game chat


    • Icon: Bug Bug
    • Resolution: Duplicate
    • None
    • 1.19.10 (Bedrock)
    • None
    • we've got a few addons on the realm which haven't caused a problem in the past & it seems to be only me having the problem
    • Unconfirmed
    • Bedrock

      so i host an "Earth SMP" realm which is going very smoothly and i was working on my Burger Shop in my nation and everything was working smoothly, and then my signs suddenly stop working so every text i wrote down on the sign just dispear for everybody including myself and then i tried writing a text on an anvil and it just put it to #### and everybody else's texts were working beside mine which i'm very confused about & ive tried everything i could think of so i'm making this bug report hoping that i could get it fixed somehow, because i don't wanna close my realm down from a text bug, because the realm and everybody on it has become a family like very very close friends to me now and i would hate for it to go because of this, my microsoft name is "YaSnakey" and my Discord is "Snake ツ#6666" any help would be thankful!

      thank you

            Unassigned Unassigned
            YaSnakey YaSnakey
            0 Vote for this issue
            0 Start watching this issue