XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 0.12.0 Win 10
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed
    • Platform:
      Windows 10 - PC

      Description

      When launching Minecraft for Windows 10, using my Razer Kraken 7.1 Chroma Surround Sound headset, I will get an almost deafening buzzing sound. The game plays as it should tho. Exiting the game and switching the Primary Sound to my laptop speakers, the sound comes out normally. Switching back to the Headset, buzzing again.

      Steps I have taken to rectify the issue:
      1. Uninstall and reinstall the OS
      2. Uninstall and reinstall the Razer Synapse 2.0 and its drivers
      3. Uninstall and reinstall Minecraft for Windows 10
      4. I did try to locate any config file within Windows' own folder structure for Minecraft for WIndows 10 and found some files. Inside those files, nothing was worth noting regarding sound and the possibility to turn the sound down or even try to correct.

      If need be, I will try to make a video, upon request of the sound issue, providing that the sound actually makes it through the recording.

        Attachments

          Issue Links

            Activity

              People

              • Reporter:
                XaviorPenguin Xavior Penguin
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: