Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-8108

Compass leads secondary player to different point from primary player

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 0.10.4
    • Fix Version/s: 0.11.0
    • Labels:
    • Confirmation Status:
      Confirmed
    • Platform:
      Tablet - iOS - iPad Mini

      Description

      I have Minecraft installed on two iPad Minis, and we have been playing a creative world as a multiplayer local-wifi game. The player on the secondary iPad has flown a very long way from the world spawn point and now wants to return to that point to rejoin the other player. We've tried to use compasses to return to the world spawn point, but on the secondary iPad the compass points to a different point from the one on the primary iPad.

      This seems to contradict all other descriptions of the compass I've found, which say that it points to the world spawn point, not just back to the last bed slept in.

      I've tried joining the game from yet another iPad; on it, the compass was consistent with the primary iPad. So I'm not sure what's necessary to reproduce this problem. I suspect I can provide saved level files, though, since I can extract them via the iPhone Backup Extractor <http://supercrazyawesome.com>.

        Attachments

          Activity

            People

            • Reporter:
              jsam Sam Bushell
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                CHK: