Uploaded image for project: 'Minecraft (Bedrock codebase)'
  1. Minecraft (Bedrock codebase)
  2. MCPE-76384

Flames not showing on flame arrows or mobs

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.16.0.60 Beta
    • Fix Version/s: 1.16.0.61 Beta
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Platform:
      Multiple
    • ADO:
      352717

      Description

      Summary:
      Arrows shot from a bow enchanted with flame do not show the fire. Mobs set alight do not show fire.

      Steps to Reproduce:

      1. Enchant a bow with flame
      2. Shoot arrow
        alternatively
      3. Set a mob on fire using flint and steel

      Observed Results:
      Arrow glows red/orange but no flame is present.
      Mob glows red but no flame is present

      Expected Results:
      Flame should be present on arrow.
      Mob should be on fire

        Attachments

        1. MCPE-76178.jpg
          334 kB
          [Mod] IonicEcko
        2. Screenshot_2020-05-08-04-58-52-655_com.mojang.minecraftpe.jpg
          1.74 MB
          Егор
        3. Screenshot_2020-05-08-04-58-52-655_com.mojang.minecraftpe-1.jpg
          1.74 MB
          Егор
        4. Screenshot_2020-05-08-04-59-20-790_com.mojang.minecraftpe.jpg
          1.59 MB
          Егор
        5. Screenshot_2020-05-08-04-59-20-790_com.mojang.minecraftpe-1.jpg
          1.59 MB
          Егор
        6. Screenshot_20200508-071615.png
          363 kB
          Ashby R. Barbadillo
        7. Screenshot_20200508-071721.png
          319 kB
          Ashby R. Barbadillo

          Issue Links

            Activity

              People

              Reporter:
              ElixerTreem Ashby R. Barbadillo
              Votes:
              15 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: