XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 1.16.100.56 Beta, 1.16.100.55 Beta, 1.16.100.54 Beta, 1.16.100.53 Beta, 1.16.100.52 Beta, 1.16.100.51 Beta, 1.16.100.50 Beta, 1.16.20.54 Beta, 1.16.20.53 Beta, 1.16.20.52 Beta, 1.16.20.50 Beta, 1.16.0.68 Beta, 1.16.0.67 Beta, 1.16.0.66 Beta, 1.16.0.64 Beta, 1.16.0.63 Beta, 1.16.0.61 Beta, 1.16.0.60 Beta, 1.16.0.59 Beta, 1.16.0, 1.16.1, 1.16.10, 1.16.21, 1.16.20, 1.16.50 Hotfix (iOS), 1.16.40 Hotfix, 1.16.61 (PS4), 1.16.100.59 Beta
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Platform:
      Multiple
    • ADO:
      350015

      Description

      Hi. I've encountered a recent issue with rabbits. Rabbits will not jump properly, nor will they move properly. They move very slowly no matter what. I've pushed them, and reloaded the world, created a new world to spawn them myself, just to make sure nothing is temporary. It affects all all rabbits in every biome. 

      Repro Steps

      What I expected to happen was...:
      Rabbits jump around like normal

      What actually happened was...:
      Rabbits moving slowly, not jumping as expected.

      Steps to Reproduce:

      1. Start a creative world
      2. Spawn a rabbit in using a spawn egg
      3. Note the rabbits barely move, animation also seems off


      Search terms: Bunnies bunny rabbit jumping bouncing hopping hops slow

        Attachments

          Issue Links

            Activity

              People

              Reporter:
              wowavie Christopher McLendon
              Votes:
              111 Vote for this issue
              Watchers:
              35 Start watching this issue

                Dates

                Created:
                Updated:
                CHK: